Gibt die Hardware den Geist auf? PC piept!

Von A wie Arbeitsspeicher bis Z wie Zip. Alles zu deiner PC-Hardware und -Software.

Beitrag 1. Sep 2009 10:32 #1

Rudi75
Beiträge: 636

Gibt die Hardware den Geist auf? PC piept!

von Rudi75

Hi Leute,

gestern fing es an. Ich arbeitete am PC, hört ein wenig Radio übers Internet und hatte diverse Spiele über ganz normale "uninstall"-Routinen deinstalliert. Nachdem die Deinstallationen abgeschlossen waren, habe ich mich auf die Bearbeitung einiger Excel-Sheets konzentriert.

Plötzlich schwiegen die Lautsprecher, der Bildschirm wurde blau: tpip.sys zickt (oder so ähnlich). Ein kurzer Blick, der PC hustete und startete neu. Ups! Das passiert eigentlich selten. Naja. Dann zu meiner Überraschung eine Fehlermeldung: NTDLR fehlt! Whaaa, da kamen schon die ersten Schweißperlen... habe aber sofort gemerkt, dass ich die wichtigen Daten auf einem USB-Stick bearbeitet habe. Daten also save. Ok, nach ein wenig googlei und Co. habe ich den Fehler behoben, dass System startete einigermaßen sauber neu.

Es lief wie geschmiert. Bis gerade. Youtube-Lieder gehört, Dokumente bearbeitet. Plötzlich so ein leichtes ruckeln beim Mauszeiger. Der Bildschirm oder vielmehr das Bild zuckte. Aufeinmal wurde das Bild schwarz, der Rechner rotierte: Neustart. Doch diesmal keine Fehlermeldung. Ein penetrantes *piiiiiiiiiep* *piep* *piep*........ *piiiiiiiiiep* *piep* *piep* ächzte unter dem Schreibtisch! Ein Hilferuf? Der Wunsch nach einem Gnadenschuss?

Wenn der Rechner neu startet, erscheint kein Bild. Der Bildschirm gibt aber auch keine "no signal" Meldung von sich. Und der Rechner *piept* vor sich hin.

Ihr merkt schon, mein Rechner und ich brauchen Hilfe!!!
Zuletzt geändert von Rudi75 am 1. Sep 2009 10:32, insgesamt 2-mal geändert.

Beitrag 1. Sep 2009 10:36 #2

Benutzeravatar
Anbei
Beiträge: 15230

von Anbei

Schaue mal hier, dort sind die Pieptöne erklärt.
Ich habe zwar keine Lösung, aber ich bewundere das Problem.

Beitrag 1. Sep 2009 11:00 #3

Rudi75
Beiträge: 636

von Rudi75

[quote=Anbei]Schaue mal hier, dort sind die Pieptöne erklärt.[/quote]

Hehe, wusste gar nicht, dass es soetwas gibt... Schreibe gerade wieder am "defekten Rechner"... laut den Pieptönen also Grafikkarte. Aber jetzt läuft alles wieder rund (?). Mache jetzt erstmal eine generelle Datensicherung des Rechners. Und dann schauen wir mal, ob ich einen neuen Rechner zusammenstellen muss... danke für den Link!
Zuletzt geändert von Rudi75 am 1. Sep 2009 11:00, insgesamt 2-mal geändert.

Beitrag 1. Sep 2009 11:02 #4

Benutzeravatar
abraxa
Gründer
Beiträge: 12630
Kontaktdaten:

von abraxa

nimm die grafikkarte mal raus, reinige den lüfter und bau sie wieder ein. vielleicht wars der Karte zu heiss?
Radfahr Sport-Challenge :)

2013: 716 km mit dem Rad
2014: 281 km mit dem Rad
2015: 257km mit dem Rad und 114 km walken
2016: 26 km mit dem Rad und 58 km per Pedes (nur Sport, keine Spaziergänge)

Beitrag 1. Sep 2009 11:33 #5

Azzi
Beiträge: 455
Kontaktdaten:

von Azzi

NTDLR... meines Wissens ist da was mit der Festplatte...allerdings dürfte dann der PC noch bis zur Festplattenerkennung starten.

So wies aussieht hatsich bei dir aber ein wichtigeres Teil verabschiedet. Das Problem ist es könnte einiges sein. Das Mainboard könnte hin sein, die CPU auch...an die Graka glaube ich persönlich eher weniger.

Teste mal alles in Minimalkonfiguration. Laufwerke abklemmen, nur ein RAM riegel etc. Wenn du ganz viel Pech hattest hat vielleicht auch dein Netzteil Teile deienr Hardware gegrillt. Insgesamt kannst du wohl nru den Fehler rausfinden wenn du Austauschkomponenten hast oder den Rechner zum Händler bringst.

Beitrag 1. Sep 2009 16:23 #6

Rudi75
Beiträge: 636

von Rudi75

Ich hatte am Samstag eine kleine LAN-Party und habe den Rechner herumgeschleppt. Vllt. ist beim "Transport" (Raumwechsel) irgendetwas passiert, kann mir das aber nicht vorstellen. Vorhin habe ich dann den Rechner aufgeschraubt und die Steckplätze (Graka, Strom, SATA-II, etc.) kontrolliert. Die Ventilatoren laufen sauber... laut einem Hardwareüberwachungstool sind die Temperaturen auch in Ordnung.

Ich kann nur hoffen, dass dieser Fehler nicht noch einmal auftaucht... weil sonst müsste ich meinen bis dahin stabilsten Rechner in die ewigen Jagdgründe schicken! :evil:

Achja, nochmal zu den Fehlermeldungen.

NTDLR ist behoben... anscheinend war die ntdetect.com Datei beschädigt. Der Rechner hat bis zu dieser Fehlermeldung auch brav hochgefahren und am Bildschirm alles angezeigt. Nach dem ersetzten der Datei bzw. einen Tag später hat der Rechner dann richtig herumgezickt, mit Bildschirmflackern und Neustart. Dem Neustart folgte noch kurz das Windows Logo, dann penetrante Abstürze inkl. Pieporgie und "kein Bild". Alles schon ziemlich durcheinander. Ich glaube (hoffe!), die Fehler sind verschiedener Natur und jetzt rein zufällig gleichzeitig aufgetreten.

Achja, wie kann mein Netzteil die Hardware grillen?

Memtest reicht doch für RAM-Prüfung aus, richtig?
Zuletzt geändert von Rudi75 am 1. Sep 2009 16:23, insgesamt 1-mal geändert.

Beitrag 1. Sep 2009 17:52 #7

Benutzeravatar
Mudsee
Beiträge: 14792
Kontaktdaten:

von Mudsee

NTDLR ist immer die Festplatte..das sitmmt was mit der nicht oder dem Dateisystem / MRT ( Bootpartition)

Nun ein NT spinnt und jagt zuviel spannung durch den Rechner so was kommt schon mal vor...und grillt gemütlich CPU. Mainboard, Festplatte, Grafikkarte.

Passiert gern bei Gewittern und Stromleitungen die instabil sind.
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag 1. Sep 2009 18:19 #8

Rudi75
Beiträge: 636

von Rudi75

[quote=Mudsee]NTDLR ist immer die Festplatte..das sitmmt was mit der nicht oder dem Dateisystem / MRT ( Bootpartition)

Nun ein NT spinnt und jagt zuviel spannung durch den Rechner so was kommt schon mal vor...und grillt gemütlich CPU. Mainboard, Festplatte, Grafikkarte.

Passiert gern bei Gewittern und Stromleitungen die instabil sind.[/quote]

Ok, dass mit dem NT schließe ich aus, weil wir extra einen Spannungsregulierer zwischen Steckdose und PC geschaltet haben (Ups, außer bei der LAN :nice: ). Zuhause haben wir aufgrund verschiedener Umstände ab und an Spannungsschwankungen... deswegen der Regulierer.

Ich muss jetzt wohl oder übel einen Langzeittest durchführen (Komponententausch etc.) wenn das System nochmal zickt und vor allem *piept* ;)

Danke für Eure Hilfe! :)
Zuletzt geändert von Rudi75 am 1. Sep 2009 18:19, insgesamt 1-mal geändert.

Beitrag 18. Sep 2009 17:42 #9

Rudi75
Beiträge: 636

von Rudi75

Nachdem nun mein Rechner mit Win7 läuft erscheinen auch hier fleißig weiter blaue Bildschirme mit immer wieder unterschiedlichen Fehlermeldungen.

Vllt. kann ich mir das auseinanderschrauben sparen, wenn ich mal ein Geräusch beschreibe. Und zwar "pingt" es im Gehäuse kurz und es hört sich an, als fährt irgendetwas herunter. (Diese Geräusch hört man bspw. auch, wenn der Rechner herunter fährt und zuletzt der Stromzufluss unterbrochen wird.) Ich kann aber weiterhin während des Geräusches bzw. des "herunterfahrens" auf beide Festplatten zugreifen. Auch im Bild tut sich nichts. Nach dem die Hardware-Komponente wieder hochgefahren ist, läuft alles von der Geräuschkulisse her weiterhin normal. Der Rechner war durchweg stabil, nur das im Gehäuse merkwürdige Dinge geschehen...

Da ich aufgrund der funktionierenden Festplatten (2) glaube, dass das restliche System irgendwie defekt ist, werde ich evtl. mein Mainboard, Graka, Ram und Prozi aufrüsten - es sei denn jemand, kann mir dieses Geräusch erklären?

Tagelang mit verschiedenen Komponenten herumzutricksen und zu warten bis dann mal ein blauer Bildschirm auftaucht, dauert mir irgendwie zu lange...

Kann jemand dieses "herunterfahren" einer Komponente zuordnen?


Zurück zu „PC-Hard- und Software“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste