Bugs und technische Probleme, Fragen zum Forum

Neuigkeiten, Meinungen, Wünsche und Probleme rundum Victorypoint.de

Beitrag » 27. Nov 2009 17:24 #376

Benutzeravatar
MullersKuh
Beiträge: 18330

Beitrag von MullersKuh » 27. Nov 2009 17:24

[quote=Crizzo]Kann ich davon mal einen Screenshot sehen?[/quote]
Sieht dann z.B. so aus:
[img]http://www.abload.de/thumb/aufzeichnenyhch.jpg[/img]

Beitrag » 27. Nov 2009 18:31 #377

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 27. Nov 2009 18:31

Ich hab keine Ahnung. Werde ich mir noch mal genauer anschauen. Muss erstmal den Opera10.10 laden.

Da ist wohl das Risiko, dass wir fahren, wenn die etwas betagtere Forensoftware hier nutzen. :(

Edit: So. Ich habe mir das jetzt mal angesehen. Der Opera10.10 bricht mitten im Laden der Seite die Datenübertragung ab. Sprich der Quelltext hört mitten drin auf, ohne das HTML-Dokument zu beenden.
Häufig bei längeren Seiten, bei denen mehrere Beiträge dargestellt werden müssen.

Kurze Seiten, wie die letzte Seite der aktuellen Wiese mit nur 9 Beiträgen funktionieren dagegen bei mir immer.

Dies passiert leider auch beim neuen Foren-Template für Victorypoint 4.0.

Ich weiß leider nicht wieso. Ständig wird das anderes angezeigt, mal "<?-- Profil.", mal eine Grafik, mal wird ein <td> gespalten...mhm.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 28. Nov 2009 12:01 #378

Benutzeravatar
Hedgehog
Hecken [Bot]
Beiträge: 2593

Beitrag von Hedgehog » 28. Nov 2009 12:01

Ich hab das selbe Problem, allerdings denke ich, dass das allein an Opera 10.10 liegt, da bei mir auch andere Seiten manchmal nicht vollständig geladen werden.

Beitrag » 28. Nov 2009 14:56 #379

Benutzeravatar
gun
Beiträge: 26726

Beitrag von gun » 28. Nov 2009 14:56

Ich würde das mal als Bug an Opera melden.

Sorry, aber wenn der Browserhersteller offensichtlich eine Dummheit gemacht hat (wenn es mit älteren Versionen und mit anderen Browser funktioniert muss man davon ausgehen) dann kann da nicht wieder was an der Forensoftware gebastelt werden um einen Browserbug zu umgehen.
"Man wird durch den Eintritt in eine christliche Partei genauso wenig anständig, wie man zum Auto wird, wenn man sich in eine Garage stellt. Richard Rogler
"Es geht darum, wer die Information kontrolliert, nicht wo sie liegt." US-Richter zu Clouddaten

Beitrag » 28. Nov 2009 15:17 #380

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 28. Nov 2009 15:17

Wäre wohl das Beste. Denn erklären kann ich mir dies nicht.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 30. Nov 2009 16:41 #381

Benutzeravatar
Mudsee
Beiträge: 15500
Kontaktdaten:

Beitrag von Mudsee » 30. Nov 2009 16:41

habe in letzter zeit öfters das prolem das links nicht richtig eingefügt werden..sprich text bleiben...erst nach nochmaligen ändern geht es dann.
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 30. Nov 2009 16:57 #382

Benutzeravatar
gun
Beiträge: 26726

Beitrag von gun » 30. Nov 2009 16:57

Wenn du die Links über den das Feld unten einfügst wird das von der Forensoftware nicht korrekt erkannt. Über den Editor funktioniert halt alles.
Musst es mal mit dem manuellen setzen der [*url]...[*/url] tags probieren.
"Man wird durch den Eintritt in eine christliche Partei genauso wenig anständig, wie man zum Auto wird, wenn man sich in eine Garage stellt. Richard Rogler
"Es geht darum, wer die Information kontrolliert, nicht wo sie liegt." US-Richter zu Clouddaten

Beitrag » 2. Dez 2009 19:28 #383

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 2. Dez 2009 19:28

Jepp. Im "direkt antworten" Feld funktioniert es leider nicht. Scheinbar findet keine Umleitung über die Eingabe des "normalen Editors" statt. Deshalb musst du immer manuell den Link mit BBCode kennzeichen.

Das war auch schon immer so und konnte damals auch phoenix auf meinen Wunsch nicht ändern.

Edit:
Ich habe jetzt den halben Tag mit Opera10.10 auf vp.de gesurft und keine Probleme mehr gehabt. Geht es bei euch auch?
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 2. Dez 2009 19:58 #384

Benutzeravatar
MullersKuh
Beiträge: 18330

Beitrag von MullersKuh » 2. Dez 2009 19:58

[quote=Crizzo]
Edit:[/b] Ich habe jetzt den halben Tag mit Opera10.10 auf vp.de gesurft und keine Probleme mehr gehabt. Geht es bei euch auch?[/quote]
Ne, zickt immer noch rum...

Beitrag » 5. Dez 2009 01:48 #385

Benutzeravatar
Aran
Beiträge: 5397

Beitrag von Aran » 5. Dez 2009 01:48

Das Forum zickt hier ab und zu mit den Firefox nightlies rum, ab und zu gibt es "ungültiger Verweis angegeben" aus.

So hab noch mal nen Screenshot davon:
[ externes Bild ]
Zuletzt geändert von Aran am 5. Dez 2009 01:48, insgesamt 1-mal geändert.
Murphy war ein Optimist

Beitrag » 5. Dez 2009 07:59 #386

Benutzeravatar
abraxa
Gründer
Beiträge: 14147
Kontaktdaten:

Beitrag von abraxa » 5. Dez 2009 07:59

normalerweise passiert das, wenn du nicht eingeloggt vbist und da landest wo du als gast nicht hin darfst, oder eben wenn du nem link in irgendwelche moderations-threads gefolgt bist. ooooder wenn der thread gelöscht/verschoben wurde, wovon ich aber nicht ausgehe ;)
Radfahr Sport-Challenge :)

2013: 716 km mit dem Rad
2014: 281 km mit dem Rad
2015: 257km mit dem Rad und 114 km walken
2016: 136 km mit dem Rad und 242 km per Pedes (nur Sport, keine Spaziergänge)
2017: 231,6 km mit dem Rad und 138,9 km walken und laufen
2018: 71 km mit dem Rad und 117 km laufen
2019: 208/250 laufen

Beitrag » 5. Dez 2009 11:52 #387

Benutzeravatar
Aran
Beiträge: 5397

Beitrag von Aran » 5. Dez 2009 11:52

[quote=abraxa]normalerweise passiert das, wenn du nicht eingeloggt vbist und da landest wo du als gast nicht hin darfst, oder eben wenn du nem link in irgendwelche moderations-threads gefolgt bist. ooooder wenn der thread gelöscht/verschoben wurde, wovon ich aber nicht ausgehe ;)[/quote]
Ich bin aber eingeloggt ;)
passiert halt öfters wenn ich versuche Beiträge abzusenden oder die Vorschau aufzurufen. Wenn ich dann einfach im Browser zurück gehe und noch mal auf absenden oder auf Vorschau klicke, macht das Forum dann ganz normal weiter.
Murphy war ein Optimist

Beitrag » 5. Dez 2009 12:18 #388

Benutzeravatar
SteaVor
Beiträge: 667
Kontaktdaten:

Beitrag von SteaVor » 5. Dez 2009 12:18

Das ist mir noch nie passiert, obwohl ich auch die Firefox-Nightlies benutze.
Freiheit ist immer die Freiheit des Andersdenkenden.
- Rosa Luxemburg

Beitrag » 7. Dez 2009 18:34 #389

Benutzeravatar
mor!tz90
Aquila
Beiträge: 2991

Beitrag von mor!tz90 » 7. Dez 2009 18:34

Bei mir kommt fast regelmäßig alle paar Tage das hier:
Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

Cookie: [....]
Safari Version 4.0.3 (5531.9)
Mac OSX 10.5.8


Was kann ich da machen außer cookies löschen?
Zuletzt geändert von mor!tz90 am 8. Dez 2009 17:50, insgesamt 1-mal geändert.
Nochn Hinweis: Ein Fragezeichen pro Satz reicht, mehr wirkt leicht
albern. Und davor bitte kein Leerzeichen machen. Hab ich "Warum" gehört
? Hier hast du die Antwort.

Beitrag » 7. Dez 2009 19:07 #390

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 7. Dez 2009 19:07

Wann kommt das? Was machst du da gerade im Forum?

Kommt es immer noch, wenn du mal alle Cookies im Safari gelöscht hast?
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 8. Dez 2009 00:03 #391

Benutzeravatar
mor!tz90
Aquila
Beiträge: 2991

Beitrag von mor!tz90 » 8. Dez 2009 00:03

Ist nicht von einer speziellen Tätigkeit abhängig. Mal wenn ich einen Beitrag posten will, dann wieder wenn ich ne Seite weiter blättere oder wieder zur Übersicht zurück will.

Du meinst alle cookies, nicht nur die von VP?
Nochn Hinweis: Ein Fragezeichen pro Satz reicht, mehr wirkt leicht
albern. Und davor bitte kein Leerzeichen machen. Hab ich "Warum" gehört
? Hier hast du die Antwort.

Beitrag » 8. Dez 2009 17:36 #392

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 8. Dez 2009 17:36

Ja. Mal zur Sicherheit alle Cookies löschen. Kann man mal probieren.

Sieht zwar nach dem Cookie aus, was dich hier automatisch anmeldet, bin mir allerdings nicht sicher.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 8. Dez 2009 17:39 #393

Benutzeravatar
gun
Beiträge: 26726

Beitrag von gun » 8. Dez 2009 17:39

Dann sollte Moritz auch mal das Passwort ändern. Sieht fast so aus, als wäre es als Hex in seinem Text angezeigt.
Oder zumindestens sollte der Abschnitt aus dem Quote entfernt werden ;).
Müßtest du als Admin ja eigentlich auch können, oder?
Zuletzt geändert von gun am 8. Dez 2009 17:39, insgesamt 1-mal geändert.
"Man wird durch den Eintritt in eine christliche Partei genauso wenig anständig, wie man zum Auto wird, wenn man sich in eine Garage stellt. Richard Rogler
"Es geht darum, wer die Information kontrolliert, nicht wo sie liegt." US-Richter zu Clouddaten

Beitrag » 8. Dez 2009 17:50 #394

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 8. Dez 2009 17:50

Hab ich mal eben rausgenommen. Sicher ist sicher. Auch wenn man den afaik nicht umwandeln kann.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 11. Jan 2010 17:06 #395

Benutzeravatar
mor!tz90
Aquila
Beiträge: 2991

Beitrag von mor!tz90 » 11. Jan 2010 17:06

Keine Angst, ist mir direkt nach dem posten aufgefallen.

Edit: cookies löschen suckt. Überall muss ich mich neu einloggen.

Edit2: Bisher ist der Fehler nicht wieder aufgetaucht. Scheint funktioniert zu haben.

Edit3: Knapp ein Monat und es ist wieder da.
Zuletzt geändert von mor!tz90 am 11. Jan 2010 17:06, insgesamt 4-mal geändert.
Nochn Hinweis: Ein Fragezeichen pro Satz reicht, mehr wirkt leicht
albern. Und davor bitte kein Leerzeichen machen. Hab ich "Warum" gehört
? Hier hast du die Antwort.

Beitrag » 11. Jan 2010 22:39 #396

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 11. Jan 2010 22:39

Hast du denn mit anderen Browsern auch Probleme?
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 11. Jan 2010 22:44 #397

Benutzeravatar
mor!tz90
Aquila
Beiträge: 2991

Beitrag von mor!tz90 » 11. Jan 2010 22:44

Noch nicht getestet. aber auf dem Lappi bleib ich bei Safari, der passt einfach perfekt zum System, und am Desktop-PC war ich schon zu lange nicht mehr.
Nochn Hinweis: Ein Fragezeichen pro Satz reicht, mehr wirkt leicht
albern. Und davor bitte kein Leerzeichen machen. Hab ich "Warum" gehört
? Hier hast du die Antwort.

Beitrag » 12. Jan 2010 15:46 #398

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 12. Jan 2010 15:46

Und zu Testzwecken mal mit Firefox oder Opera ansurfen?
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 12. Jan 2010 17:03 #399

Benutzeravatar
mor!tz90
Aquila
Beiträge: 2991

Beitrag von mor!tz90 » 12. Jan 2010 17:03

Die Frage ist aber was das bringt, der Cookie ist ja Browserintern, oder?
Nochn Hinweis: Ein Fragezeichen pro Satz reicht, mehr wirkt leicht
albern. Und davor bitte kein Leerzeichen machen. Hab ich "Warum" gehört
? Hier hast du die Antwort.

Beitrag » 12. Jan 2010 17:12 #400

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24682
Kontaktdaten:

Beitrag von Crizzo » 12. Jan 2010 17:12

Naja, dann wären wir 100%tig sicher, dass es nicht an etwas anderem auf deinem Laptop liegt, sondern an deinem Safari.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste