Fragen-Sammelthread

Von A wie Arbeitsspeicher bis Z wie Zip. Alles zu deiner PC-Hardware und -Software.

Beitrag » 28. Dez 2018 16:34 #2101

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 28. Dez 2018 16:34

Ich hätte bezüglich des Winfuture-Packs eine Frage. Seit diesem Monat schafft es mein ansonsten gut gepflegtes Win7x64 U nicht mehr, über WU Updates zu beziehen. Der Download fängt zwar an aber hört total zufällig auf, mal bei 18% mal bei 50% und egal wie lange ich den PC weiterlaufen lasse, es wird nicht weiter heruntergeladen. Habe bereits Wureset und WindowsUpdateDiagnostic vergeblich ausprobiert. Da mein PC komplett durchgepatcht war, nichts mehr in der WU-Liste, habe ich nur das Winfuture Update Pack Dezember 18 installiert. Das hat dann 6 Updates installiert aber das Monthly 12-18 Sicherheitsupdate wird nach wie vor gelistet. Ist Winfuture da um einen Monat verschoben? :confused:
Wollte dieses Thema nicht mehr im Smalltalk weiterverfolgen weil's dort fehl am Platze ist ;)
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 30. Dez 2018 16:22 #2102

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 30. Dez 2018 16:22

Ich überlege, meine steinalte Seagate Barracuda 500 GB von 2006 als Systemplatte in Rente zu schicken, da sie mir in letzter Zeit sehr langsam und laut vorkommt - Nie ein gutes Zeichen bei HDDs.

Da ich noch Win7 fahre und SSDs extrem skeptisch gegenüberstehe, wollte ich euch mal um Erfahrungen bitten. Wer hat welche? Größe? Modell? Einsatzzeitraum? Zufriedenheit? etc ;)
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 30. Dez 2018 16:51 #2103

Benutzeravatar
The Gravedagokck
Wiesenchronist
Moderator
Beiträge: 40132
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von The Gravedagokck » 30. Dez 2018 16:51

Also ich hab die Samsung 850 Pro Evo (oder so) und jene ist seit September 2015 durchgängig in Betrieb und hat bisher noch keinerlei Abnutzungserscheinung oder Probleme. Ihren Vorgänger hab ich sogar schon seit, äh, 2013 oder so in Betrieb, auch noch keine Probleme. :D
Got to be who you are in this world
Never walk out on your own story
But if you ever need me again
You know that I'll be, I'll be around.

Beitrag » 30. Dez 2018 17:00 #2104

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 30. Dez 2018 17:00

The Gravedagokck hat geschrieben:
30. Dez 2018 16:51
Also ich hab die Samsung 850 Pro Evo (oder so) und jene ist seit September 2015 durchgängig in Betrieb und hat bisher noch keinerlei Abnutzungserscheinung oder Probleme. Ihren Vorgänger hab ich sogar schon seit, äh, 2013 oder so in Betrieb, auch noch keine Probleme. :D
Wie groß ist die und was hast du da drauf? Nur OS oder auch Programme und Spiele und die klassischen Festplatten für das Archiv? :confused:
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 30. Dez 2018 17:11 #2105

Benutzeravatar
The Gravedagokck
Wiesenchronist
Moderator
Beiträge: 40132
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von The Gravedagokck » 30. Dez 2018 17:11

Die 840 Evo (120 GB) ist die System SSD plus ein bisschen Kleinkram und die 850 Evo (500 GB) ist für Musik, Spiele, Fotos. Ich hab gar keine "klassische" Festplatte mehr als Archiv.
Got to be who you are in this world
Never walk out on your own story
But if you ever need me again
You know that I'll be, I'll be around.

Beitrag » 31. Dez 2018 20:46 #2106

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 31. Dez 2018 20:46

Habe die 840 750 GB im Betrieb. Läuft
Im Lappi 2x128 GB als M2 läuft auch.

habe hie noch einige 1 TB 2,5 klassische HDD`s rumliegen...sind mir zu klein :)

Beitrag » 6. Jan 2019 10:38 #2107

Benutzeravatar
BlackOrc
Beiträge: 8113

Re: Fragen-Sammelthread

Beitrag von BlackOrc » 6. Jan 2019 10:38

Hab seit mehreren Jahren sowohl Samsung als auch Crucial SSDs bei mir und meiner ganzen Familie verbaut und noch keine Ausfallerscheinungen.
Mit Samsung macht man aber auf jeden Fall nichts falsch, ich kann an einer Hand abzählen wie viele Garantiefälle wir da bei SSDs damals hatten. Und das waren die meistverkauften.

Die sind halt einfach gut :D Als Privatnutzer reicht aber die EVO Serie vollkommen aus, die Pro Serie lohnt sich nicht.
„Weißt du, was ich manchmal denke? Es müsste immer Musik da sein. Bei allem was du machst. Und wenn's so richtig Scheiße ist, dann ist wenigstens noch die Musik da. Und an der Stelle, wo es am allerschönsten ist, da müsste die Platte springen und du hörst immer nur diesen einen Moment.“

Beitrag » 9. Jan 2019 14:27 #2108

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 9. Jan 2019 14:27

BlackOrc hat geschrieben:
6. Jan 2019 10:38
Hab seit mehreren Jahren sowohl Samsung als auch Crucial SSDs bei mir und meiner ganzen Familie verbaut und noch keine Ausfallerscheinungen.
Mit Samsung macht man aber auf jeden Fall nichts falsch, ich kann an einer Hand abzählen wie viele Garantiefälle wir da bei SSDs damals hatten. Und das waren die meistverkauften.

Die sind halt einfach gut :D Als Privatnutzer reicht aber die EVO Serie vollkommen aus, die Pro Serie lohnt sich nicht.
Bei Windows 7 muss man aber die Auto-Defragmentierung händisch abstellen oder merkt das System, dass da ne SSD drinsteckt? Defrag soll ja SSDs kaputtmachen :confused:
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 22. Jan 2019 18:56 #2109

Benutzeravatar
Rodon
reaktiviert
Moderator
Beiträge: 28467
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Rodon » 22. Jan 2019 18:56

Komisches Problem, vielleicht weiß jemand Rat: Seit gestern wird mein Ethernet-Kabel einfach nicht mehr erkannt, Internet geht nur noch über WLAN (ist aber langsamer, daher unschön). Am Kabel selbst liegt es nicht, ich hatte dann ein anderes ausprobiert, von dem ich weiß, dass es funzt, aber auch hier tut sich nichts. Windows 10 behauptet einfach, es wäre gar kein Kabel angeschlossen. Dabei leuchtet am Gehäuse am Eingang der Buchse die Lampe, wenn ich das Kabel reinstecke. Ideen? :confused:

Edit: Hm, manchmal erst denken, und dann schreiben. Habe gerade noch mal den Realtek-Ethernet-Treiber installiert und jetzt geht's wieder. :D
Hier gibt es demnächst wieder eine aufregende Signatur zu sehen.

Beitrag » 22. Jan 2019 19:10 #2110

Benutzeravatar
gun
Beiträge: 26326

Re: Fragen-Sammelthread

Beitrag von gun » 22. Jan 2019 19:10

Raven hat geschrieben:
9. Jan 2019 14:27
BlackOrc hat geschrieben:
6. Jan 2019 10:38
Hab seit mehreren Jahren sowohl Samsung als auch Crucial SSDs bei mir und meiner ganzen Familie verbaut und noch keine Ausfallerscheinungen.
Mit Samsung macht man aber auf jeden Fall nichts falsch, ich kann an einer Hand abzählen wie viele Garantiefälle wir da bei SSDs damals hatten. Und das waren die meistverkauften.

Die sind halt einfach gut :D Als Privatnutzer reicht aber die EVO Serie vollkommen aus, die Pro Serie lohnt sich nicht.
Bei Windows 7 muss man aber die Auto-Defragmentierung händisch abstellen oder merkt das System, dass da ne SSD drinsteckt? Defrag soll ja SSDs kaputtmachen :confused:
Theoretisch soll Win7 es merken.
Praktisch ist das Windows Defragtool eh scheiße. Da benutze ich lieber Defragler.
Du solltest aber auch Prefetch abschießen. Soll WIndows zwar auch selbst machen aber sicher ist sicher.
"Man wird durch den Eintritt in eine christliche Partei genauso wenig anständig, wie man zum Auto wird, wenn man sich in eine Garage stellt. Richard Rogler
"Es geht darum, wer die Information kontrolliert, nicht wo sie liegt." US-Richter zu Clouddaten

Beitrag » 23. Jan 2019 11:21 #2111

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 23. Jan 2019 11:21

gun hat geschrieben:
22. Jan 2019 19:10
Raven hat geschrieben:
9. Jan 2019 14:27
BlackOrc hat geschrieben:
6. Jan 2019 10:38
Hab seit mehreren Jahren sowohl Samsung als auch Crucial SSDs bei mir und meiner ganzen Familie verbaut und noch keine Ausfallerscheinungen.
Mit Samsung macht man aber auf jeden Fall nichts falsch, ich kann an einer Hand abzählen wie viele Garantiefälle wir da bei SSDs damals hatten. Und das waren die meistverkauften.

Die sind halt einfach gut :D Als Privatnutzer reicht aber die EVO Serie vollkommen aus, die Pro Serie lohnt sich nicht.
Bei Windows 7 muss man aber die Auto-Defragmentierung händisch abstellen oder merkt das System, dass da ne SSD drinsteckt? Defrag soll ja SSDs kaputtmachen :confused:
Theoretisch soll Win7 es merken.
Praktisch ist das Windows Defragtool eh scheiße. Da benutze ich lieber Defragler.
Du solltest aber auch Prefetch abschießen. Soll WIndows zwar auch selbst machen aber sicher ist sicher.
Hm, ok. Also ich denke mal, dass ich, wenn ich ein neues C: Laufwerk kaufe, Windows 7 nicht mehr übernehmen werde. Das stirbt ohnehin zum Januar 20 und ich habe seit vielen Jahren einen Win 10 pro Key, der dann zum Einsatz kommen wird. Im Idealfall benutze ich dieses Jahr noch die alte magnetische HDD und hole mir dann eine SSD zwischen 500GB und 1TB zum Neujahr ausm Cyber Monday oder Black Friday 19. Jedoch mache ich mir etwas Sorgen, ob ich meine alte Hardware mitnehmen kann also die von Win 10 noch erkannt wird. Fahre hier noch ein ASUS P7P55D mit nem I5-750 und ner GTX 660, was auch vollkommen ausreicht, da ich nicht mehr am PC spiele

@@Rodon :ugly:
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 23. Jan 2019 13:02 #2112

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 23. Jan 2019 13:02

Ehrlich ist Win10 recht gut sogar darin alte Hardware zu finden und zu betreiben...weil auch oft die 7/8 Treiber gehen.

Ich hatte mehr problem mit paaar alten spiele die einfach nimmer starten weil irgendwas wegefallen ist oder der anbieter was abgeschalten hat (falls es den noch gibt)

Beitrag » 1. Feb 2019 12:49 #2113

Benutzeravatar
Raven
Beiträge: 27510

Re: Fragen-Sammelthread

Beitrag von Raven » 1. Feb 2019 12:49

Mein alter, großer Perso ist jetzt abgelaufen und ich bekomme den neuen im Scheckkartenformat. Im Zuge dessen will ich mir jetzt ein dafür geeigeneten Kartenleser kaufen.
Habt ihr mir da ein paar Empfehlungen? Am besten soll das Ding HBCI auch gleich können :ugly:
"Montaron ihr seid so enervierend! Ihr raubt mir noch den Verstand!" - Xzar

Beitrag » 4. Feb 2019 20:46 #2114

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24107
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Crizzo » 4. Feb 2019 20:46

Ich hab Windows 10 gestartet und Windows hat, wieso auch immer, mein letztes Programm wiederherstellt. Also Firefox geöffnet, mit dem Tab.

Wieso? Wie geht das aus?
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 4. Feb 2019 20:51 #2115

Benutzeravatar
gun
Beiträge: 26326

Re: Fragen-Sammelthread

Beitrag von gun » 4. Feb 2019 20:51

War es ein Neustart nach Update? Oder hast du ih nur in den Deepsleep runtergefahren?

Wenn ich "richtig" runterfahre habe ich das nicht. Bei einem einfachen Reboot (mit oder ohne Update) habe ich das aber auch.
"Man wird durch den Eintritt in eine christliche Partei genauso wenig anständig, wie man zum Auto wird, wenn man sich in eine Garage stellt. Richard Rogler
"Es geht darum, wer die Information kontrolliert, nicht wo sie liegt." US-Richter zu Clouddaten

Beitrag » 4. Feb 2019 21:09 #2116

Benutzeravatar
Crizzo
Website-Bastler
Administrator
Beiträge: 24107
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Crizzo » 4. Feb 2019 21:09

Ne, war aus. Hab auf Runterfahren geklickt, ob er da jetzt "Aktualisieren und herunterfahren" hatte, weiß ich nicht mehr.
Das Leben ist wie ein Fahrrad. Man muß sich vorwärts bewegen, um das Gleichgewicht nicht zu verlieren.
---
phpBB.de - phpBB.com

Beitrag » 23. Feb 2019 16:01 #2117

Benutzeravatar
simple_mind
alter Sack
Beiträge: 22310

Re: Fragen-Sammelthread

Beitrag von simple_mind » 23. Feb 2019 16:01

Moin :kaffee:

schnief, mein oller Retro-Rechner ist plötzlich tot. :eek:
habe ihn gestern eingeschaltet und da passierte... rein gar nichts.
also kein piep, keine Lampen die leuchten, keine Lüfter die drehen, so als wenn er gar keinen Strom hätte.
dürfte wohl das Netzteil sein? oder könnte es auch das Mainboard sein? (müsste er dann nicht aber einen Errorcode beepen?)
ein neues Netzteil könnte ich günstig über einen Schrauber bekommen, Mainboard wäre eher uncool.
signaturfreie Zone

Beitrag » 24. Feb 2019 12:18 #2118

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 24. Feb 2019 12:18

Nun netzteil kannst auch über einen netzteilprüfer checken

Beitrag » 24. Feb 2019 15:02 #2119

Benutzeravatar
simple_mind
alter Sack
Beiträge: 22310

Re: Fragen-Sammelthread

Beitrag von simple_mind » 24. Feb 2019 15:02

interessant, kannte ich gar nicht. ich werde mich morgen mal mit dem Schrauber in Verbindung setzten. der hat sicher so ein Teil, vielleicht kann ich mir das mal ausleihen oder den Rechner bei ihm damit prüfen lassen.
signaturfreie Zone

Beitrag » 24. Feb 2019 22:33 #2120

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 24. Feb 2019 22:33

Ich habe so ein Teil und es hat mir oft geholfen.
So kann man dann auch sehen ob es auch verschiedenen Phasen oder stränge sind die nicht gehen.


https://www.amazon.de/SODIAL-24-pin-Net ... r%C3%BCfer

Kostet auch nicht die Welt
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 4. Mär 2019 10:13 #2121

Benutzeravatar
simple_mind
alter Sack
Beiträge: 22310

Re: Fragen-Sammelthread

Beitrag von simple_mind » 4. Mär 2019 10:13

Rechner läuft wieder, war in der Tat das Netzteil. :hoch:
signaturfreie Zone

Beitrag » 4. Mär 2019 12:02 #2122

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 4. Mär 2019 12:02

Klasse, Schön das er wieder geht.

Beitrag » 4. Mär 2019 14:24 #2123

Benutzeravatar
simple_mind
alter Sack
Beiträge: 22310

Re: Fragen-Sammelthread

Beitrag von simple_mind » 4. Mär 2019 14:24

der Frank (der Schrauber :p ) hat mir das Teil gewechselt gegen ein gebrauchtes aus einem seiner zahllosen alten Rechner die da rumstehen. :D 20 Öro + ein altes Windows NT 4.0 mit gültiger Seriennummer :ugly: habe ich gezahlt (incl.Netzteil und Rechner/Lüfter sauber machen) - da kann man nicht meckern. :hoch:
signaturfreie Zone

Beitrag » 4. Mär 2019 17:23 #2124

Benutzeravatar
Mudsee
Beiträge: 15385
Kontaktdaten:

Re: Fragen-Sammelthread

Beitrag von Mudsee » 4. Mär 2019 17:23

ohje das hat ja schon altertumswert:)

Wenn die kiste so alt ist kannst ja froh sein überhaupt ein passendes NT noch zu finden...Stecker z.b

Beitrag » 4. Mär 2019 18:01 #2125

Benutzeravatar
simple_mind
alter Sack
Beiträge: 22310

Re: Fragen-Sammelthread

Beitrag von simple_mind » 4. Mär 2019 18:01

Mudsee hat geschrieben:
4. Mär 2019 17:23
Wenn die kiste so alt ist kannst ja froh sein überhaupt ein passendes NT noch zu finden...Stecker z.b
yep, 15 Jahre ist die Kiste alt, aber dank des fortschrittlichen Athlon 64 immer noch gut für ein W7/64. :D
das mit dem Stecker ist richtig, das wäre vermutlich schon die erste Hürde gewesen an der ich gescheitert wäre hätte ich es selbst gemacht.
beim ersten NT das wir einbauen wollten hat der Mainboard-Stecker nicht gepasst (24- statt 20-Pol). ich wusste vorher nicht dass es da unterschiedliche Anschlüsse gibt. :ugly:
signaturfreie Zone

Antworten

Wer ist online?

Mitglieder in diesem Forum: Ahrefs [Bot] und 1 Gast