Grafikkarte kaputt? Bilder dabei

Von A wie Arbeitsspeicher bis Z wie Zip. Alles zu deiner PC-Hardware und -Software.
Antworten

Beitrag » 19. Jan 2008 18:13 #1

Nose
Beiträge: 52

Grafikkarte kaputt? Bilder dabei

Beitrag von Nose »

Hallo,
als vor kurzem mein DVD Brenner den Geist aufgegeben hat, scheint nun meine Graka dran zu sein. Der komplette Screen voll mit Streifen, Punkten usw. Kam urplötzlich nach ca. 1 Std Betrieb beim Film schauen.
Es wäre hilfreich wenn ich ausschließen könnte dass es sich nicht um den Monitor oder einen Virus handelt (hatte neulich schlimmen Virenbefall, aber alle mit Norton, Hijackthis, a squared und ad aware entfernt; ist auch schon nen Monat her, bin seitdem auch nicht mit dem PC ins Internet gegangen)

Hab mal zwei Bilder gemacht, zum Vergrößern unten auf die Thumbnails klicken!

[img]http://img100.imageshack.us/img100/5193 ... my1.th.jpg[/img]

[img]http://img140.imageshack.us/img140/4040 ... ui1.th.jpg[/img]

Was sagt ihr? Ist es die Grafikkarte?

Gruß

Nose

Beitrag » 19. Jan 2008 18:14 #2

Benutzeravatar
Anbei
Beiträge: 16828

Beitrag von Anbei »

Was ist das denn für eine Grafikkarte?

Und wie sieht der Rest deines System aus?
Ich habe zwar keine Lösung, aber ich bewundere das Problem.

Beitrag » 19. Jan 2008 18:16 #3

Benutzeravatar
abraxa
Gründer
Beiträge: 14278
Kontaktdaten:

Beitrag von abraxa »

das hübsche grüne sieht seeehr nach grafikkarte aus
Radfahr Sport-Challenge :)

2013: 716 km mit dem Rad
2014: 281 km mit dem Rad
2015: 257km mit dem Rad und 114 km walken
2016: 136 km mit dem Rad und 242 km per Pedes (nur Sport, keine Spaziergänge)
2017: 231,6 km mit dem Rad und 138,9 km walken und laufen
2018: 71 km mit dem Rad und 117 km laufen
2019: 251/250 km laufen
2020: 35/275 km laufen

Beitrag » 19. Jan 2008 18:31 #4

Benutzeravatar
Dod
Gründer
Beiträge: 16427
Kontaktdaten:

Beitrag von Dod »

Treten die Probleme nur unter Windows auf oder schon beim booten? Nach längerem Betrieb oder gleich nach dem Start? Hast du mal eine Knoppix-CD gebootet um Windows als Übeltäter auszuschließen?

Abgesehen von all dem - schaut wirklich nach einer defekten Grafikkarte aus.
Kinder zu haben ist wie ein Horrorfilm. Wenn es still wird, passiert gleich was Schreckliches.

Beitrag » 19. Jan 2008 23:02 #5

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

ja sieht sehr nach defekten Ram inder Grafikkarte oder zu warm aus...

Kuck mal ob die Kühlung noch geht


oder ob sie richtig sitzt.
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 19. Jan 2008 23:22 #6

Nose
Beiträge: 52

Beitrag von Nose »

Hallo,

danke für eure schnellen Antworten!

Die Probleme treten direkt beim Booten auf (auch schon bevor Windows gestartet wird). Auch wenn der PC länger aus war, denke es ist kein Wärmeproblem.
Die Grafikkarte ist eine Ati Radeon 9800 XL (Aldi-spezial).
Kühlung läuft und Grafikkarte sitzt fest drin.

Das Muster auf dem ersten Bild ist immer beim statischen Screen da, die grünen Punkte kommen bei laufender Anwendung wie Media Player.

Knoppix könnte ich mal austesten

Beitrag » 19. Jan 2008 23:24 #7

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

bau sie mal aus und dann wieder aus...

wen nder pc läuft wie warm wird die karte denn so??
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 19. Jan 2008 23:31 #8

Benutzeravatar
Dod
Gründer
Beiträge: 16427
Kontaktdaten:

Beitrag von Dod »

Die 9800er sind bekannt dafür, daß sie seit einigen Monaten schon reihenweise schlapp machen. Du wirst dich wohl nach einer neuen Grafikkarte umsehen müssen. Knoppix bringt nichts, wenn die Probleme schon beim Booten auftreten. Ein Hitzeproblem wirds vielleicht sein, nur ist die Grafikkarte wahrscheinlich dennoch hinüber.
Kinder zu haben ist wie ein Horrorfilm. Wenn es still wird, passiert gleich was Schreckliches.

Beitrag » 19. Jan 2008 23:36 #9

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

naja hatte das mal bei einer X800 schon ab 85 °C
aber mit besser kühlung ging es dann.


aber auch wenn sie nicht sauber gesteckt war kann so was vorkommenda reicht oft aus wenn sie hinten 1 mm rausragt...weil vorne die halteschraube es zusehr vorne nach unten drückt...


aber wen das sehr früh kommt ist das auf jeden fall gar nicht gut...das sehe ich wie Dod..mach dich auf einen neukauf gefasst.
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 19. Jan 2008 23:40 #10

Benutzeravatar
Dod
Gründer
Beiträge: 16427
Kontaktdaten:

Beitrag von Dod »

Beim booten sollte die Karte sich jedenfalls noch nicht so stark erwärmt haben.

Fürs "neue Karte kaufen" spricht auch, daß ich seit einigen Monaten extrem viele Kunden habe, die exakt diese Karte mit exakt diesen Problemen austauschen müssen. Scheint also kein Einzelfall zu sein. Die meisten entscheiden sich dann für eine X1650 AGP wenn sie sparen müssen (kostet neu um 50 Euro, ist ungefähr gleich schnell wie die 9800er) oder für eine X1950Pro (doppelt so teuer aber auch mehr als doppelt so schnell. Die Karte von Powercolor ist dazu unhörbar).
Kinder zu haben ist wie ein Horrorfilm. Wenn es still wird, passiert gleich was Schreckliches.

Beitrag » 19. Jan 2008 23:45 #11

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

ja das ist fast imemr so wenn beim botten so was kommt..hatte aber auch die Fälle ..karte raus,,,und wieder neu eingebaut..lief dann ohne zicken...da hatte sich irgendein Fehler eingeschlichen der zu so was geführt hatte.
Auch beim dunklem Bildschirm...ist das oft die billigere Lösung..


Aber mit der Hitzt bei der 9800 hast schon recht...die wird sehr sehr heiß und der lüfter ist oft am limit
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 20. Jan 2008 00:22 #12

Nose
Beiträge: 52

Beitrag von Nose »

Als ich noch Garantie hatte, habe ich die Karte schon zwei mal umgetauscht bei Medion weil der Lüfter kaputt war. Die Karte wird enorm heiß, versuche deshalb immer den PC nicht ganz so lange an zu lassen.

Habe mir schon einen neuen PC bestellt der auf dem Weg zu mir ist und wollte den PC nächste Woche bei Ebay verkaufen, aber da wird leider nichts mehr draus :heul: Wird glaub ich nicht meh r rentabel wenn ich ne neue Graka dazukaufe.

Habe eben die Karte nochmal komplett neu ausgebaut und wieder eingebaut sowies den Monitor an den anderen Ausgang montiert (Karte hat 2 Anschlüsse für Monitor). Ganz zu Anfang waren es weniger Streifen auf dem Monitor, ist aber wieder ganz schnell zum Horror zurückgekehrt.
Diese senkrechten Linien wie auf dem ersten Bild sind immer an der selben Stelle sobald Windows da ist. Die wechseln immer die Farbe grün-gelb, blau-weiß, rot-violett, schwarz, grün-rot usw. Aber die Abstände dazwischen sind immer gleich groß und dazwischen ist die Darstellung auch komischerweise recht klar.

Mist, hatte das Geld für den Verkauf schon mit meinem neuen PC verrechnet :autsch:

Beitrag » 20. Jan 2008 00:33 #13

Benutzeravatar
Anbei
Beiträge: 16828

Beitrag von Anbei »

Verkaufen kannst Du den PC immer noch, nur ohne Grafikkarte eben.
Ich habe zwar keine Lösung, aber ich bewundere das Problem.

Beitrag » 20. Jan 2008 01:37 #14

Benutzeravatar
Dod
Gründer
Beiträge: 16427
Kontaktdaten:

Beitrag von Dod »

Oder eben 25-35 Euro weniger mit dem neuen PC verrechnen und schnell noch eine gebrauchte AGP-Grafikkarte auftreiben. Kleiner Tipp - Victorypoint hat auch ein Kleinanzeigenforum, vielleicht findet sich ja jemand, der was loswerden mag.
Kinder zu haben ist wie ein Horrorfilm. Wenn es still wird, passiert gleich was Schreckliches.

Beitrag » 20. Jan 2008 17:27 #15

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

AGP habe ich noch eine 5200 Nvidia passiv gekühlt :)
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 20. Jan 2008 19:11 #16

Nose
Beiträge: 52

Beitrag von Nose »

@ Mudsee

Was magst du denn noch dafür haben?
Hast du auch vielleicht günstig nen DVD-brenner abzugeben? (is ja leider auch kaputt)

Mein Fazit: nie wieder Aldi oder Medion, was da alles in den Jahren kaputt gegangen ist...

Beitrag » 20. Jan 2008 21:15 #17

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

muss nochmals nachkucken aber es sieht für beides gut aus...außer ich habe sie schon (5200er ) entsorgt..
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 21. Jan 2008 16:14 #18

Benutzeravatar
Frederik
Beiträge: 153
Kontaktdaten:

Beitrag von Frederik »

[quote=Mudsee]...außer ich habe sie schon (5200er ) entsorgt..[/quote]
Wenn das der Fall wäre, hätte ich hier auch noch eine. (5200)
Vista vs. Ubuntu + Beryl and the winner is...

Beitrag » 23. Jan 2008 23:23 #19

Nose
Beiträge: 52

Beitrag von Nose »

Hallo,

ein Studienkollege will mir seine 5200 für 20 Euro verkaufen, ist das ok? Wie viel schlechter ist die ungefähr zur Radeon 9800?

Beitrag » 23. Jan 2008 23:52 #20

Benutzeravatar
Dod
Gründer
Beiträge: 16427
Kontaktdaten:

Beitrag von Dod »

[quote=Nose]Hallo,

ein Studienkollege will mir seine 5200 für 20 Euro verkaufen, ist das ok? Wie viel schlechter ist die ungefähr zur Radeon 9800?[/quote]

Deutlich schlechter. Ein Kumpel ist "damals" von der 5200 auf eine 9800 umgestiegen und hat die Augen nicht mehr zubekommen, weil auf einmal alles so flüssig lief.

Für ein paar Euro zusätzlich gibt es neue und mit der 9800 immerhin vergleichbare Karten, die zusätzlich auch SM3.0 darstellen können

http://geizhals.at/deutschland/a200131.html

Ansonsten gibts bei ebay immer wieder brauchbare Angebote : http://cgi.ebay.de/Leadtek-Win-Fast-A35 ... dZViewItem

Die 5900XT ist zwar etwas langsamer als die 9800, dafür aber auch oft spottbillig zu haben.

Eine 5200 würde ich nur als Übergangslösung nehmen. Spielen ist damit nicht wirklich drin.
Kinder zu haben ist wie ein Horrorfilm. Wenn es still wird, passiert gleich was Schreckliches.

Beitrag » 24. Jan 2008 00:15 #21

Benutzeravatar
Punkfloyd
Beiträge: 34168

Beitrag von Punkfloyd »

Wobei ich eine 5900 XT oder überhaupt eine Karte der 5000er Reihe gar nicht mehr empfehlen würde.. Die Reihe war einfach schlecht. (Ich hatte eine 5900XT.. )
Das Leben ist eher breit als lang, und wir steh'n alle mittenmang! (Walter Moers)

Beitrag » 27. Jan 2008 19:36 #22

Benutzeravatar
Mudsee
Beiträge: 15635
Kontaktdaten:

Beitrag von Mudsee »

also die 5200 habe ich schon entsorgt..aber Dual DVD-Brenenr habe ich ...LG 4167B
in beige oder schwarz IDE
Lesen gefährdet die Dummheit
Rechtschreibfehler sind auf defekte Tastaturentreiber zurückzuführen.

Beitrag » 30. Jan 2008 19:30 #23

Nose
Beiträge: 52

Beitrag von Nose »

Hallo Mudsee,
danke für das Angebot, aber ich lass den PC jetzt momentan so zum Verkauf mit der 5200.
Denke der defekte Brenner wird den Verkaufspreis nicht so tragisch mindern, währe halt komfortabel gewesen die Grafikkarte mit dem BRenner bei dir zusammen zu kaufen ;)

Ich denke die 5200 ist allgemein von der Leistung ok, der Hauptkreis der potentiellen Käufer ist eh niemand der grafisch anspruchsvolle Spiele genießen will (P4 3,0 Ghz; 512 MB Ram)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast