Seite 1 von 1

Windows 10: inaccessible boot device

Verfasst: 15. Aug 2020 12:04
von Minsc
Hallo Ihr Lieben,

ich hatte meinen Windows 10 PC jetzt zwei Wochen für die Urlaubszeit vom Strom genommen (Netzstecker gezogen).
Beim ersten Start tat sich nichts mehr, mehr beim zweiten kommt entweder der Fehler "inaccessible boot device" oder er lädt direkt (sehr langsam) hoch, vielleicht repariert Windows irgendwas?
Ich habe alle komponenten inkl. Festplatte geprüft, alle Tests sind erfolgreiche bzw ohne Auffälligkeiten.

Nun ist es so, dass der PC jetzt immer so startet, wenn ich ihn heruntergefahren und ausgeschaltet habe, also:
Beim ersten mal friert alles ein, Netzstecker betätigen --> dann kommt entweder der "inaccessible boot device" oder er fährt einfach normal (nur langsamer) hoch.
Wenn Windows gestartet ist funktioniert alles wie immer.
Kann die Batterie am BIOS leer sein, so dass er beim ersten mal die Festplatte nicht findet? An sich ist die Bootreihenfolge aber wie immer...

Gibt es irgendwelche Ideen? Prinzipiell kann ich mit all dem leben, nur nervt das natürlich.
Viele Grüße,
Minsc :minsc:

Re: Windows 10: inaccessible boot device

Verfasst: 15. Aug 2020 12:25
von gun
Hast du Dualboot?

Wenn nicht, starte Windows mal im abgesicherten Modus. Da werden wohl an sich schon einige Dinge aufgefrischt.
Sonst sagt MS nur
https://answers.microsoft.com/de-de/win ... 680dcf2a4c

Eventuell hilft ja was.

Re: Windows 10: inaccessible boot device

Verfasst: 15. Aug 2020 13:20
von Minsc
Vielen dank - darauf bin ich auch schon gestoßen, den abgesicherten Modus habe ich schon gestartet, ich denke, da wurde auch was aufgefrischt - es ändert aber nichts.
Es ist halt wirklich so, als ob er immer beim ersten Start keine Festplatte findet, beim zweiten gehts dann zumindest irgendwie, es gibt auch keine weiteren Fehler.
Dualboot habe ich nicht 8und weiß nicht mal was das ist, ehrlich gesagt)

:-)

Re: Windows 10: inaccessible boot device

Verfasst: 15. Aug 2020 13:56
von The Gravedagokck
Also ich meine, ich hätte mal nach längerer Stromlosigkeit meines PCs ebenfalls das Problem des Nicht-mehr-Hochfahrens gehabt. Vielleicht legst du mal eine neue Batterie ins Mainboard, teuer sind die ja nicht, und schaust, ob es daran liegt, denn bei mir war das damals das Problem.

Und schön, von dir zu lesen! :minsc:

Re: Windows 10: inaccessible boot device

Verfasst: 16. Aug 2020 06:27
von Minsc
The Gravedagokck hat geschrieben:
15. Aug 2020 13:56
Also ich meine, ich hätte mal nach längerer Stromlosigkeit meines PCs ebenfalls das Problem des Nicht-mehr-Hochfahrens gehabt. Vielleicht legst du mal eine neue Batterie ins Mainboard, teuer sind die ja nicht, und schaust, ob es daran liegt, denn bei mir war das damals das Problem.

Und schön, von dir zu lesen! :minsc:
Dito :)

Ich werde das mal probieren und dann mal schauen, ob das klappt. :)